Unable to add exchange email account

I have a hotmail email address I want to add to emclient. So in Accounts>Add Account, I click on Exchange.

I am entering the email address in for both email address and user name, together with the password.

The screen successfully does the initialisation checks, and then asks for your name/account name. In account name is the email address, and in your name is the persons ‘real’ name.

Clicking next, I then click on [continue without encryption], [next], [finish].

It then brings up the Microsoft popup to enter the password for the email account, and on entering, it just takes me back to the mail emclient mail window, with the new accounts window still in the background.

No new email account is added to emclient, and clicking on [finish] in the new accounts window just brings up the Microsoft box again, and the loop begins again.

Any fix for this??

Enviro: Windows 10, Emclient version 8.2.1473 (04b618f)

I have a hotmail email address I want to add to emclient

I would suggest to use the default “Automatic email wizard” at the top for Hotmail.

Thks Cyberzork.

Using that option adds the account to the mail window, but there is a red triangle to the right suggesting incorrect IMAP or SMTP settings.

IMAP is automatically set as
imap-mail.outlook.com
993
Use SSL/TLS on special port (legacy)

SMTP is automatically set as
smtp-mail.outlook.com
587
Force usage of SSL/TLS

@Kezza Those are the correct IMAP / SMTP Hotmail / Live automatic settings for a Microsoft acct.

When you click the red triangle, what does the error say ?

Note:- Sometimes red triangle connection errors can also be due to programs blocking email clients like eg" Optional Firewalls, Security Programs, Antivirus Programs, VPN’s etc. So if you have any optional programs installed like the above try temporarily disabling them one at a time to test.

Screenshot_1

@Kezza Do you have any of those optional programs installed i mentioned above ?

Hi cyberzork,
thanks mate, I think disabling the AV software has enabled the connection to be successfully made. Just turning AV back on and doing send/receive testing.