Trouble setting up Gmail account

When trying to set up a Gmail account, I keep getting an error message that says “server says invalid credentials”. I even changed the password in the gmail account, and same message. Any ideas?

If server says that, then there must be something wrong. I recommend you to re-create the account and enter the username and password more carefully.

Try “*@googlemail.com” instead of “*@gmail.com” …it helped for me.

I have the same problem and have tried the solution above. I have two google accounts, one for work is new which is new account end of last year, and another that is very old. The old one does not work but the new one does. I tried the solution above and it doesn’t work. It’s the old account I want to use with em Client. I would rather use emClient, but if I have to will use Thunderbird.

Any ideas what I can try?

I did compare the gmail settings between both accounts to see if it was a goodle settings issue, but it doesn’t appear to be.

Thanks

Tried re-creating the account several times. Same message.

Hi, do you see any error messages?

Jan

Hello John,

Yes, I have an error message, and this was after using the fix options, which since the update to the client I just installed, seems to work better than it did before. No difference to outcome though.

Says something about application specific password required. Mentions an IMAP error when attempting to connect to my email addresss. Then mentions about settings.

I tried using both googlemail.com and gmail.com

Many thanks

Can you go to Tools - Accounts - your account - IMAP tab and re-enter there your email and password?

I finally got this to set up. Not sure what I did different, but all is well now.

I was using the trial version., I have tried the same thing after registering for the free licence and still no luck.

One other thing to try - if you are using application specific passwords in Google, try refurbishing the application password and see if that works.

Hi, this should be resolved in last version, can you please confirm it?

Jan

I have what appears to be the latest version (6.0.19861.0). I find it very odd that my work gmail account works and my personal one does not work. As I have said before my personal account was created when google and gmail were just begining. The work account was created last year.

Hi Russell,

Did you also try to remove and re-add your personal Gmail account in eM Client?

Oh yes, I keep trying that :slight_smile:

and was it helpful?

No. I don’t understand why I can easily setup and use my work gmail account in seconds without issue, and yet my personal gmail account wont work. I have tried the suggetions - so whats next to try?

Although it sounds childish but can you please check in Gmail web page that ‘IMAP’ is enabled in ‘Setting’ under “Forwarding and POP/IMAP”.

It was the first thing I checked before I visited the forums for help :slight_smile:

Go here and set to “Enable” 

https://www.google.com/settings/security/lesssecureapps