Tried to send mail with a large attachment

[SMTP]Cannot send message (‘From’ field address ‘leon.ambrose@leamco.com’ not accepted due to the following reason:
"5.2.3 Your message exceeded Google’s message size limits. Please visit
5.2.3 https://support.google.com/mail/?p=MaxSizeError to view our size
5.2.3 guidelines. h14sm620204qth.31 - gsmtp
")

Do you think this is an eM Client problem?
Have you reviewed the contents of the link?

We could use much more information other than the SMTP error…

martes 06 octubre 2020 :: 0958hrs (UTC +01:00)

Hi @leonardo

You have not said what size the file is, however, that’s not important if it exceeds
the size limits set by Google - it is NOT a problem caused by eMC.
When you create your attachment (zip, rar, 7z) you will need to select ‘split volume size’
and make certain that the file size you choose is under the limits set.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

The file is 700GB. I cannot see the mail in EM Clent outbox to delete it. EM Client crashes every time I try to open the outbox and I have to restart. Also, every time I send a mail it sends an error report about the large attachement on the file I tried to send. Do I have to access the EM Client database to delete the mail in the outbox?

Perhaps you can login to your mail host and delete it there?

martes 06 octubre 2020 :: 1915hrs (UTC +01:00)

Hi @Leonardo

Phew… that’s a big file!

When you attached the file to the email, where was the file on your system?
If you know the location go to it and delete if you can.
or…
If you are using eMC v8 go to attachments, if you don’t know where this is,
with eMC open at bottom left open notifications, see graphic:

attachments
select attachments, in the new window you will have a list of attachments
(make sure ALL is selected) and delete the file if you can.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com