Too many error notifications.

I was going to actually purchase your product but I won’t because every single day at least five times I get error notifications that the server settings are wrong. They are not wrong and these error messages are incredibly annoying.

Hi Thomas, sorry to see this, can you please check what exact version of eM Client you’re currently using on your computer in Help > About?

I’m unfortunately not completely sure what error you’re referring to, can you please make a screenshot of the error and when it occurs, switch to the “Log” tab, copy the content of the log and submit it to us here on the forum?

Thank you,
Paul

I am running.6.0.21372.0. When I queried, your program said I was up to date.

No reply?

Hi Thomas, can you please switch to the Log tab, copy the content of the log and submit the log to us here on the forum as I suggested in my previous message?

Thank you,
Paul

I think, like me, Thomas is just having intermittent connection problems. Most of the time it works but a few times a day it just fails to connect. If so, then the issue is, in our case anyway, that these error messages are serving no purpose. All we are doing is clicking ignore and closing them. Which is why they are annoying. In my case I just want an option not to show these errors.

If it helps, this is the log I show at the time of the error.

02:46:30 (Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.)
02:46:47 emailroccov@gmail.com [IMAP]  Synchronizing messages: For folder emailroccov@gmail.com/Inbox
02:47:21 emailroccov@gmail.com [XMPP]  MailExceptions.ConnectionException:
02:47:21 (A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 173.194.72.125:5223)

Hi Rocky, the error in the log when this error is thrown can show multiple issues in the log, from what you’ve submitted it seems your mail server is not responding to the application’s request, this might be caused by a firewall/proxy on your computer, if you have such security software installed.

Or possibly try to adjust the sync period in Tools > Settings > General, if the sync period is shorter than 10minutes.

Regards,
Paul

I am not sure what the log tells you that the error message doesn’t.

I think Rocky is correct. If we had firewall problems we would have them all of the time and we’d never get any messages. I changed the sync period to the maximum which is 99. I don’t see this as a fix. It just reduces the number of errors we will get per day.

I think Rocky is correct. If we had firewall problems we would have them all of the time and we’d never get any messages. I changed the sync period to the maximum which is 99. I don’t see this as a fix. It just reduces the number of errors we will get per day.

Hi again Thomas, the log usually includes more information about the error, can you please submit the content of the log rather than a screenshot of the log? Copy the whole content of the log using ctrl+a/ctrl+c and submit it to us here on the forum.

Thank you,
Paul

The log must get cleared everyday. There is no way to send you the entire log anyway. The log box does not allow you to page down to the beginning. Also I have not had the error today. I changed the sync rate to 99 so I assume the error occurrence will decrease. When I get the error again I will try to capture whatever message that appears in the log. Again, I do not understand why the error msg I already showed you doesn’t help. I am betting the same error message appears in the log. It makes no sense that a different error message would exist for the same event.

What I did was look at the time of the error then in the log tab scroll up until I reached that time. There you should see messages related to the error. Paul probably just needs those.

I set the sync rate to 99. I wonder if this turns the sync off altogether for I have not had the error once since then. I don’t mind forcing the send/receive each time if it removes that annoying error code from appearing.

Glad you were able to resolve the issue, synchronization period set to 99 minutes will not disable the sync, it will only force to update your items each 99 minutes as setup. You can however turn the automatic synchronizing in the application settings as well by unchecking the option.

Regards,
Paul