timezones on calendars

I am living in London utc+1, but my calendar uses the utc 0 as default. How can I impose utc+1 as default?

You don’t need to change anything in eM Client, also you can’t.

Make sure you have set your Windows time to adjust automatically for BST (see below) then it will always be right in Windows and eM Client.

If you do not have the daylight savings setting selected, you could change your Windows time to UTC +1, but then of course on 29 October, you need to remember to change your Windows time back to UTC 0.

I keep my Windows time on UTC 0, and the OS automatically changes for BST, so eM Client is right also.