Time Zone Error When Adding Appointments

When adding appointments, the default time zone is UDT so I have to manually change the time zone.  I see no place to change the time zone default and of course my PC clock is set correctly.

1 Like

Hello David, events should be saved and adjusted to your local/server settings. Make sure you have your timezone setup correctly on your computer and on your server so there’s no synchronization issue between the two.
Timezone defaults can’t be setup in the application as it uses your local settings. Manually you can adjust the timezone in the event’s details in your calendar.

Paul. thanks for the response.  As I stated, my PC time is correct and this was not nor ever was a problem in Outlook.  The problem is in your software.

Hello David, unfortunately I’m unable to reproduce this issue with any of our accounts, can you please specify what version of eM Client you’re currently using on your computer in Help > About and what calendar service you’re using to synchronize your account?

Please make absolutely sure the timezone settings are adjusted properly both on your computer as well your server as this could cause this issue.

Thank you.

Paul, I have an example that is not working.  Get me your email and I’ll forward it to you.

Hello David, please submit additional data to my work mail, mcgregor@emclient.com with a reference link to this forum topic.

Thank you,

Emails sent…

Hello, I’m having the same issue - was there ever a resolution to this?

Yes.  Switch to Outlook.

Same, and my computer settings are all correct. This is definitely a deal-killer…