Thunderbird import broken

Import from Thunderbird v3.0.6 is broken.

  1. You can’t import an account, which has SMTP authentication turned on. If you try to, this error is displayed:

  2. If you turn off smtp auth, the wizard starts importing, but wrong folders. I have accounts A and B in Thunderbird. It doesn’t matter which account I select for import, it imports folders from A account.

Having the same problem.

Importing account Thunderbird 3.1.10 from to eM Client 3.0.10057.0

“An error occurred when trying to import data:
Exception thrown during SafeInvoke: Exception has been thrown by the target of an invocation.”

Hello,
if your problems persist, please, send me an email to staron@emclient.com and we will try to find some solution for you.

I have the same problem :frowning:
I wanted to use the client but now… I don’t know :frowning:

I am having the same problem. Did a mailbox by mailbox import and that Kinda/Almost worked. LOTS of corrupted emails after the import.

why not publishing the solution here ? it’s a common problem

We need to analyze these problems separately. One cause of the error was already eliminated.

Please send me emails to staron@emclient.com with references to your problem.

This is still not fixed?

I just installed eM client, but I can’t use it. Oh well.

Please reply to mike@noozoo.com if you have a workaround.

I tried emailing them as suggested but I received no reply to my email. Then my trial copy timed out.

Please try the latest version: http://www.emclient.com/dist/v3.5.118…

That’s the version I installed yesterday.

What email addressed did you send your emails to us from?