Things keep disappearing ...

Things keep disappearing … I am a brand new eM Client user, after having so many problems with Thunderbird … and I was so delighted that eM Client imported my e-kail foloders AND their contents when I signed up last evening! BUT … today, I am losing things … and getting error messages about connections being terminated too soon. The first time I opened the “Help” option, there was a table of contents; now it is gone, empty! I feel like signing up has caused some sort of “rift” in the program, I have cooties or something! HELP!!

The help option simply opens a web site, so that is independent of the application. I have also noticed that on occasion the page does not load.

Can you post the error message about the connection terminating, and any other errors in eM Client that you may be getting? If they are no longer on the screen, you can find all errors in Menu > Tools > Operations.

The current messages seem to alternate … “Connection terminated prematurely” is a regular frustration - it connects, but for about a second, then disconnects.  Haven’t been able to receive mail for hours now!! The other message is that the"attempt to connect to  _______  failed. This could be due to server unavailability or incorrect settings …" but I run a diagnostic, and  settings are all OK.

Please check you are using the correct security policies:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

I solved my issue with the Help Website having a blank TOC. I cleared the cookie and cache data in Chrome, and then the site loaded correctly.