The Program Disappeared!

The Program Disappeared! I liked it and set all my defaults for the past few days and this morning I started it and it 's giving me the option to load the program again. Where did it go???

Hi Morley, what operating system are you using? Is all your data present while using the user login you were always using? Some users had issues while using their live accounts to login to their computers, which created a new user folder and thus a new eM Client database, if you have administrator rights, can you check your Users folder and navigate to Users/yourusername/App Data/Roaming/eM Client, and check how big is your eM Client directory.

eM Client does not have the ability to reset the database, and if the database folder is in the Roaming folder, your data should always be loaded. Unless you’ve changed the storage path to your database under Tools > Settings > Storage.

Thank you,

Thanks for the reply.  In spite of how fast you are it is probably too late anyway.  I tried several uninstalls and reloads at varying levels but the same error keeps coming up and refuses to change. (see message below). I did indeed “change the storage path” late yesterday thinking this would load all my attachments to my D drive rather than my C drive.  Apparently this is a NO NO but I did not Know. There appears to be no way to reverse my error or if there is it is too cryptic for me to understand and I can not use any more of my work day trying to see how to fix it. I have returned to MailBird which is adequate for my purposes but far from eM.  But they are trying hard to get better.

In the mean time you might want the error message I get relentlessly …  

STOP Icon: The application cannot access the default database location ‘C:\Program Files (x86)\eM Client’ because of folder permissions. Please contact your computer administrator for help.

Hi Morley,

It indeed sounds that you logged into your Windows computer using another account than the one you had used to adjust eM Client to your likings.

Regarding the error message you’re getting: you should not let the database used by eM Client point to a directory under ‘C:\program files (x86)’. eM Client might not have rights to write in  that directory.

You can specify the folder to store data of eM Client as follows:

tools > settings > general > storage

screen shot:

Hi Morley, unfortunately moving your database folder into the program files is not allowed, you can change the permission to the folder that has been moved if you’re the administrator of the computer, or contact your computer administrator for help.

I’m sorry this has caused you to start using a different application, but please note eM Client is a paid application and offers a first hand priority support for our PRO license customers, sorry you find our free support inadequate.

Thank you for understanding,

Thanks for your response. I don’t want to give up yet… although I think there should be an easier solution. The problem with your solution is that I can not get eM to even open at this stage. I have tried deleting it in several ways but it still will not open. Therefore I can not get to the setting section to change it. I will have my IT people check out this computer today.


Got the program working again by deleting the folder ~/AppData/Roaming/Em Client

Hi Morley, glad you were able to find a solution, as I previously noted this is where your original database is stored, by deleting the database eM client was able to create a new one that does not contain a link to storage in an inaccessible folder.

Thank you and make sure to let us know if you come across any other issues or questions, we’ll be happy to help.