The emails are there, but it is only the title, and NO content

Just today, I opened eM Client, and it started fine, and all my folders and emails appear to be there, but there is just a title, and no content. The five dots above the title indicate it is trying to retrieve the content, but it never does.

I have tried updating eM Client to the latest version, and also creating a new user profile using a new folder in /roaming/emclient and neither of these solutions worked.

The account is a POP 3 account, and so I tried installing an IMAP account, it installed fine, but still NO content in emails…

Any solutions to this problem???

Latest version means which version?

Hi Gary, Thanks for your help!


I assume when you download EMC from the website, you are downloading and installing the latest version, is that correct?  I saved the data to a secure location, then deleted EM Client, restarted the PC, then reinstalled the software, and restored the data. Same problem.

The interesting thing is, the data is there. When I exported the data to a backup file, and converted the data to Thunderbird format, the entire data set was there, including all the titles AND the contents of the emails. But i don’t want to use Thunderbird, I like EMC a lot.

I didn’t update the software and get this problem. I was using it in the morning, went out for lunch, and when I restarted the application, the problem was there. 

Can you give me any suggestions as to how to fix this?

What you can try is to uninstall eM Client, making sure not to delete the database when prompted, then download and install 7.2.35595 from the Release History. Run that for a few days without updating and see if the problem comes back.