"Text only" to prevent sender from seeing my ip

This is an eccentric security and privacy concern regarding email. I use eM Client as my email client and my email domain is Hotmail. I dont plan to change eM Client because my business is fully integrated with its features and allows my simultaneous access to multiple emails at once.

Its known that emails that have certain icons, logos, images, etc are downloaded when the email is opened and your local IP details and time of email opening can be leaked to the sender. I do not want this. I’d happily oblige for text only. This appears to prevent IP leakage.

What can I do to ensure that the sender does not receive any information from me or about me unless I explictly reply to them. I do not want them to know when I opened the email or my local IP or machine information if any images are present in the email.  

You can block loading of external content like images etc. in Menu > Tools > Settings > Mail > Privacy.

This is not text only like you would get in Thunderbird, because the email is still displayed using the html formatting to display text attributes etc., but it should not load anything other than what is in the message you have already received from your mail provider.

I’ve seen this option.

Subsequently this would also download any img files and leaking my personal IP to the sender. I cannot have this.

If you have the first option selected, it shouldn’t download anything unless the sender is in the whitelist. In the email you will see:

This tells you that external content was NOT downloaded. The only way you will see images is if they are encoded within the email html.

Obviously you don’t want to trust eM Client’s privacy settings, so here are two other solutions for you:

  1. Right click on the email in the list and choose Move to junk and blacklist email , because if you are so concerned about a sender discovering your IP address, maybe you shouldn’t be receiving email from them anyway.
  2. If you must read these emails, use a VPN, then even if you do download anything intentionally or not, there is no way the sender could discover your IP address.

Companies employ CRM “Customer Relationship Management” email services when sending emails to people.

This allows them to see:

-When I opened their email
-Where I opened their email
-Information about my machine
-Possibly my local IP if I am on a VPN

I am very keen on making sure none of the above happens.

After blocking unsafe content as shown in the pictures emails still load as normal. I dont see the image you share confirming external content was not downloaded. How abouts can I ensure this is implemented? Can you confirm my worries above about what emails can leak? Do you know any email leak services I can test my email client with so they can send me a test email and see if when opening what information I leak?

Menu > Tools > Settings > Mail > Privacy
Select the first option Block unsafe content . . .
Click OK. If you don’t click OK, or Apply, it won’t be implemented.

When your email looks like this, it is implemented:

If you are still seeing external content, check the sender is not in your sender whitelist.

Again, images embedded in the message html will still appear. They are not external sources like web beacons, or tracking pixels.

You also want to disable avatars from downloading external content. Menu > Tools > Settings > Contacts. If you see a custom avatar in the email header, it is not implemented. Monograms like the “E” above are fine.

And disable automatic read receipts. Menu > Tools > Settings > Mail > Receipts.

The other questions - not specific to eM Client. But if you are really paranoid, stop using mail clients altogether. Or access your email through a VPN protected computer, using a tor browser to access your web mail interface.

I have recently discovered that when you reply to or forward a message that has blocked content, the privacy settings no longer apply and all external content is loaded. So be careful that you don’t accidentally click one of those options.