Syncing is not working

My email is not syncing many times (Gmail, GoDaddy, etc…).
I think everything is correctly setup.
IMAP is enabled on Gmail.com and GoDaddy.

I attached a capture of freezed window. 

Please, can somebody help me?

Hi Jordi, what version of eM Client are you currently using on your computer, can you please tell me the exact version number from Help > About?
Make sure you’re using the latest available version of eM Client, http://www.emclient.com/dist/v6.0.21015/setup.msi and check if the issue persists.

Thank you,
Paul.

I’m using ver. 6.0.21032.0
I just updated this morning to see if problem solves, but I still have the problem.

Jordi

Hi again Jordi, can you please download this utility: http://www.emclient.com/tools/emstackdump.exe and run the utility when the application freezes or hangs just as you suggested above…
Also are any errors showing up from the application? If so, what kind of errors are you seeing?

Thank you,
Paul.

Hi Paul, I get this problem again, but now with another email adress. Then appears the same error message of anothes email adress in the same window.
I’ve downloaded the utility. How can I send to you the text files from this online form?

Jordi

Hi again Jordi, can you please make a screenshot of the error and post it here on the forum? Also when the error occurs, please switch to the “Log” tab in the Operations window and copy the content of the log, please send the log here as well.

Thank you,
Paul.

Ok, here are the screenshots. As you can see, in “Activities” tab, a gmail acoount freezes. And sometimes (not always) some accounts get an error in “Error” tab, and not always refer to the same account freezed to sync in “Activities” tab.
Then, I quit the program and when I open eM Client again all accounts syncs correctly.
But some time later, with automatic or manual sync, it freezes again.

Hi again,
please note that there’s no relevant information from the activities window, screenshot will not let me check if the synchronization is stuck, but thank you for submitting all the screenshots.
However I can not seem to see any information that would lead to this issue, IMAP accounts keep an IDLE connection while you’re using the application so new email should be automatically downloaded once available on the server. Can you please check your synchronization period in Tools > Settings > General > Synchronize items every X minutes, and possibly increase the number to 15minutes.

Also please go to Tools > Settings > Advanced and turn on IMAP logging for the problematic account.

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the synchronization gets stuck again and you’re forced to restart the application, please go back to the advanced settings window after restart and click on “Send logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic. Also if possible, can you please include the stackdump file you’ve created recently as well?

Thank you,
Paul.

Hi Paul,
now I am using EM Client Free with 2 accounts only, beacuse I am getting the same errors.
I like EM Client, but I can not take the plunge until I’m not sure I solved all problems.
I still have the same problem randomly on 2 counts.

Thank you,
Jordi

Hi Jordi as I advised during our email communication, please can you comment on which account are you having issues with and provide logs for that account only?
Or are you having issues with all your accounts?

Thank you,
Paul.

Hi Paul,
I am having issues with all accounts. Sometimes with one and another times with the other one.

Jordi

Can you please enable the logging for a single account and replicate the issue on that account?
Send me the logs to my email as suggested above. Also, once the synchronization is stuck, please download this utility http://www.emclient.com/tools/emstackdump.exe and run the tool once the issue occurs, it will generate a stack dump file, please include this stackdump file with the logs.

Thank you,
Paul.