Sync problems with gmail... continues, often...

As many post indicate, this problem has been going on for months.  It is a problem
with Windows XP, 8 and 10.  I know this because it occurs on my 3 machines running those systems.  I tried all the solutions… however the occurrences are more frequent and I get the “syncing” feeling that Google is taking heat.  Other programs seem not to have this ailment, so I think that em client personnel need to do something more, soon.

The dialog…due to the following error: execution of request failed: … please fully resync… yada yada…  needs to be dealt with and I really hope that it with be.


Hello Paul,
the synchronization error was actually an issue with google servers and, unfortunately, you need to manually resync for it to be fixed. Go to your Contacts tab in the left menu and under your gmail account there should be two folders - Contacts and Directory. For each of those, right mouse click > Properties > Repair and click the Repair button. Wait for the repair to finish before starting repair on the next folder. If you have more than one gmail account, you might have to do this for all of them, but start with the one you see mentioned in the errors.
A faster work around would be to remove the gmail account from your eM Client and re-add it again - this will fully resync all the data, but it should be needed only on the Contacts.

Best regards,


I’ve done both procedures you mentioned multiple times… also removed my account and re-set it up on both office and home machines.  My account is IMAP.

I think that there is something else going on.  Others have noted an increase in frequency.

Hi Paul,
I’m sorry for the mix-up, I replied to you before I got new information from our engineers.
We are very sorry for the inconvenience, but it looks like there is something happening on the google servers again, and indeed, the repair solution won’t help permanently anymore, as the issue is currently not even fixed on the server side. Unfortunately, until it is, we can’t make our own fix either, since the situation on the server isn’t stable enough for us to find a solution.
I can suggest disabling the popups for now so you are not interrupted constantly and we will post to the forums when the issue has been resolved.

Best regards,

so you mean to uncheck “show window when error occurs” in the settings?


Yes, thank you for your understanding and we’ll try to fix this as soon as possible.

Hello Paul,  
there is a new release with a solution to this problem now:

Please don’t hesitate to let us know if it you still experience this issue after installing this release.

Best regards,