Sync looks for folder not there

[IMAP]Cannot open folder “/mail/drafts/Send”. (NO SELECT failed: Can’t open mailbox mail/drafts/Send: no such mailbox)

There is a folder “mail/drafts/send” on both my provider server and em client.
Why is it giving this error.
Is em client looking for that folder on provider’s server?

Using Webmail via your providers webpage, is there anything in that folder ?

If there is nothing in that folder, delete it via webmail and then close and reopen EM Client and click Refresh at the top left. That Drafts / Send folder should then be gone.

If there is emails in the Drafts / Send folder, try and “move the contents to” another folder via Webmail. Then re-create the folder and move the emails back into it. Then close and reopen EM Client.

Lastly are you using POP or IMAP account setup & what version of EM Client are you using. Also do you have Windows or Mac.

eM Client ver 8.0.3385, Windows 10, imap

Talked to webmail provider and the mail/drafts/send folder is on the server and can not be deleted. There is nothing in the folders.
It can not be deleted off eM Client either.

Both folders are the same so not sure why keep getting “no such mailbox” error

As you account is an IMAP account that will be why that mail/drafts/send folder in EM Client is still there as its just mirroring your mailbox. You can “right click” on that folder in EM Client and select “Hide”, but you will probably still get that error, as the problem appears to be the Send mail folder on your ISP end causing this Synching error.

Did your ISP say why this Send folder cannot be deleted ? Its an unusual folder to have in Drafts.

Yes, very odd.

One thing that you can try, as it is an IMAP account, is to remove the email account from eM Client, then add it again. See if there is any difference.

Deleted and added account and the error is go

Where are rules saved ? Can they be copied back into account after reinstalling eM client

Thank you, cyberzork

Removing an email account from eM Client should not have removed the Rules. Did you check if they are still there in Menu > Rules?

I deleted and reinstalled eM Client to get rid of error -

Sasktel: Error occurred

[IMAP]Cannot open folder “/mail/drafts/Send”. (NO SELECT failed: Can’t open mailbox mail/drafts/Send: no such mailbox)
It worked awhile now back to getting the error.

Is there a reason eM Client is doing this?
Is there a way to stop eM Client from syncing that folder?

Did they say why it can’t be deleted?

If the folder is there on the server, eM Client is going to try and sync it. But if the server is misconfigured in some way, or there is some other issue with the folder, then you will get some error.