Sychronizing folder execution of request failed

I keep getting the error message below every few minutes, does anyone know why this is happening & how it can be fixed?

Same issue here

Hello last couple of day I am having the exact same problem.

Same issue for me the past 2 days

the synchronization error was an issue with google servers and you need to fully resync for it to be fixed. Go to your Contacts tab in the left menu and right mouse click all the folders and sub-folders under your affected account, choose Properties > Repair and click the Repair button. Wait for the repair to finish before starting repairing each folder.
If repairing only the contact folders doesn’t fix the error, repair all other google accounts related folders (deleting and re-adding affected account is a quicker work-around, but I understand it’s not a possible solution for everyone).

Best regards,

Dear Olivia, please release a patch to the code (or an updated version, which is available to other customers) that avoid the error window to continuosly pop-up. Thanks.

Hello Alberto,
if you follow my instructions on the Repair procedure, this error message shouldn’t show up anymore.

We can’t fix this with a patch because the error was not on eM Client’s side but on remote google servers, which have since then fixed their error, but a manual resync of the account is needed for it to work properly.

I’ve followed all instructions and tried Repair on contacts and email folders without any change.

I deleted my account and added it again following these instructions: Seems to have fixed the problem. 

same for me. I did to all folders seperatly along with callendar and contacts

Hi, then please do try full resync of the gmail account as Chris below me mentioned - deleting the gmail from Tools > Accounts window and adding it again following the instructions on eM Client site…

Best regards,

Hello Yiannis,
then please do try full resync of the gmail account as Chris above me mentioned - deleting the gmail from Tools > Accounts window and adding it again.

Best regards,

Issue seems solved after deleting the account and adding again. 

thank you for you help.

Hi Olivia, thank you for your response.
I did what you said, but i must be doing something wrong, because i am still getting the error message. Can you send me some screen prints of how to complete all the steps that you mentioned?

Deleting the account fixed the issue. Thanks.

Thank you for your answer. Yes I did, but the annoying pop up still shows … There should be a way to avoid this (out of date in 2015, let me say) behaviour. Maybe a switch in some configuration file … Let me explain better. I’m not interested in solving the google related (potential) error. Simply, I do not want any unrequested pop up that shows every 5 minutes. Thank you in advance.

Deleted the account, and now the procedure to add it again stops at the credential window. I press the button after inserting the password and … nothing. I’m so frustrated …

Hello Alberto,
sounds like you might be having a different issue then, please look into the ‘Operations > Log’ tab and copy the contents for me here. Also please screenshot your error for me and tell me which version of eM Client are you running (found in ‘Help > About’).

And sorry for misunderstanding, I thought you wanted to get rid of the error, not just hide the window. You can turn off the pop-up very simply, just go to ‘Tools > Settings > General > General’ and under ‘Operation Window’ uncheck the option ‘Show window when an error occurs’.

This doesn’t stop the error from happening thought, it just won’t pop-up and I do recommend fixing it so that eM Client works properly in the future.

Best regards,

Thank you Olivia. Unfortunately, I deleted the account and now I’m not able to add it again. When I get to the login window (google apps), and I insert my password, the login button does not work. Windows 10 is my OS and Chrome the default browser. I tried also to uninstall em and install it again … nope. I want my em back!

Yes, I’m sorry that you are encountering this problem, but I will need the log from ‘Operations > Log’ window to try to figure out what went wrong.