suggestion: always ask for version number and e-mail service?

Hi Paul,

We almost always need to ask people which exact version of eM Client they are using and which e-mail service they are using.

This is normally done as a first reply to a question.

Then you will need to wait till the original poster has specified which version he/she is using and which e-mail service.

Can this forum software be adapted so that users always have the option to specify which version of eM Client they are using and which e-mail service is giving them an issue?

It might speed up your work, you will have to type less, and people will quicker have a usable answer.

Hi Hans, thank you for the suggestion, I agree that this could be a good improvement for the community forum, I’ll check with the developers if this would be a possible add-on to the community support.
However the forum is not administrated or developed by eM Client and it’s features are usually global for all getsatisfaction customers.

Best regards,
Paul.