subject line+junk+mail+

How do I stop emClient from labeling mail in my Inbox as “JUNK MAIL”?  My junk mail filters work fine (sending spam to Junk Box), but most of my incoming mail to Inbox is labeled ‘JUNK MAIL’ even though it’s just regular email correspondence.
It’s annoying to have to delete “Junk Mail” from the subject line everytime I reply to an email.
thank you for any help you can give me!  I apologize if this question has already been answered, have searched Forum for answer but haven’t seen it.

Hello Patricia, eM Client does not include any advanced mail filtering options, so it’s not capable of doing this to your emails, are you perhaps using the account with multiple email clients, such as Apple Mail?

If not, most likely this is your server side rule that’s marking the messages as SPAM based on it’s junk filtering preferences, check with your mail service support on how to disable junk filter on your mail.

Hope this helps,