Strange Automatic Archive behavior. Only emails from 18 days or younger will archive.

Hi there!

I am working with eM Client for the first time. I have an normal IMAP account (isp) and gmail connected to eM Client and it works perfect! Also importing old .pst files has been working properly. I have an NAS at home and I have put the storage database and backup database on the NAS and also working fine!

My IMAP isp mailbox has an quota of 1 GB. Normally in Outlook it downloaded the emails and so my quota was never an issue. To overcome this problem I have been testing the automatic archive feature in setting–>mail–>automatic archiving.

The problem is I want to auto archive the ISP inbox emails older than 60 days, but that doesn’t work at all. After testing it allows me to archive only emails younger than 19 days, so 18 days at max.

Is this an issue on the ISP side or something else?

Thank you en kind regards,


You could uninstall eM Client and then download and install 7.2.35595 from the Release History. I know that in 7.2.35595 it was working correctly, so see if there is any difference.