Stopped working after latest eM Client update

I just downloaded an eM Client update and now, even after rebooting, when I click on the icon, the little cursor cirle spins, but then nothing happens after that.  Looks like eM Client just will not come up.  I am running Windows 10 :-(

Hello Steve, can you try to enable the .NET framework 3.5 on your windows installation? The framework may be required for some of the application’s features and is disabled by default on new windows installations. Navigate to Control Panel > Add or remove programs > Enable windows features.

Hope this helps,

I just did that and rebooted.  The same thing happens.  When I try to open em Client, the cursor spins for a few seconds, then nothing.

More info.  I upgraded to Windows 10 about a month ago.  Prior to that, I believe there was an eM Client update that made it Windows 10 compatible.  I put that on.  Then a few weeks later, I upgraded to Windows 10.  All was OK.  Then there was another eM Client update, which I put on.  Still, everything was OK.  This morning I put another eM Client update on and I have not been able to bring it up since.  I hope this helps.

Hello Steve, can you please check if the application is running in the Task Manager, or if it runs in the background for a while after clicking the application launcher?

If so, please try to run this utility when the application is visible in the Task Manager, http://www.emclient.com/tools/emstackdump.exe and submit the stack dump created to my work mail at mcgregor@emclient.com with a reference link to this forum topic. Also, please try to run the application installer again and perform installation repair if that helps, 6.0.23181.0.

Regards,

I tried with Task Manager running and carefully watched the list.  eM Client only shows up as a background task for 2 seconds and then goes away.  I will try reinstalling it.  Hopefully I will not lose any emails. . . .

I went to 6.0.23181.0 as you suggested and did the “fix”, then rebooted, but eM Client still does the same thing.

Well, just for fun, I ran that repair job again, then I totally shut down my laptop, which took about 15 minutes to shut down (not sure why).  Then I booted it up, waited a while, then tried to get into eM Client and now it is working  :-)    Thanks for your help.

Hello Steve, glad it works, please make sure to let us know if the issue reoccurs or if you come across any other issues or questions about the application, we’ll be happy to help.

Regards,

Sorry to say I have another problem.  I was deleting emails from my trash folder the other day and when I got down to 4 left, trying to delete the next one crashed eM Client.  I tried to download from the IP address you gave me the last time (above in this conversation), but it says that I have a higher level of the product now, so it will not let me do that.  It also crashes when O try to send email, so I am “dead in the water” right now.  Is there a place where I can download a clean copy of the software?  Thanks.

I have the error log from when it failed.  It is large and I can email it to you if you like.

Hi, you can always download new installation file from our webpage> http://www.emclient.com/download
As for the log file, you can send it to me at rust@emclient.com (please add link to this forum topic to the email’s body so I can get back to you).

Best regards,
Olivia