ssl on IMAP account does not work

Our IMAP accounts work good, but when we change to SSL, we can’t connect any more. There is a timeout error. Any ideas?

What your e-mail provider? Note that not all mail provider support SSL. Can you also post the error log?

We have changed from Thunderbird to eMclient. On Thunderbird it has worked allways, so I think it isn’t a problem of our e-mail provider. And yes, the mail provider supports SSL. When we connect without SSL it works, when we connect with SSL, it doesn’t work.

Did you used the same settings as for Thunderbird? I think you should use port 143 and Use SSL/TLS if available as Security policy in the IMAP setting.