spell checking does not work

Spell checker does not work in any form even though all spell checker boxes are marked under settings.  There is not underlining, no nothing.  Why not?


You can use the spellchecker by pressing F7 when in the message compose window. Our spellchecker does not actively underline any words while in the message composing window unless you launch spellcheck.

Was considering the pro, but non auto spellcheck could be a deal killer. Any plans to upgrade to auto w/o having to use f7 on every email?

It does work, you don’t need to press F7. Go to menu/tols/settings/general/spell checker and make sure options are selected as below:

Thanks for this thread.  I had similar questions and they have all been answered.  Thanks again!