Sound notification for IM Facebook

the sound notification for new e-mails works perfectly, but not the one for Instant messaging from Facebook.
It did work, but not anymore.
I verified, the file mp3 is in “sounds” of eMClient.
Do you know how to solve this little problem?

do you use any custom sound? Does it work for any other IM account? Did you try to minimize eM Client to see, if the sound will play?

I hear all sounds (new mails, facebook connections, calendar alarms) except the Chat sound. I use a mp3 sound.
I’ll try to replace it with a wave sound and I’ll come back to tell you.

It have tested it right now and a mp3 works OK. Maybe you could send me the mp3 file you use so I can check it.

I have to stay at home with the computer waiting a chat from somebody to test with the original wave sound…:slight_smile:
I have another mp3 for the calendar alarm and it works.
I’ll send you the mp3 by e-mail, so maybe you can test it.

your mp3 works fine on my computer - if you want I can connect through Teamviewer and check it.

the mp3 works fine on iTunes:)
But there is no sound in eMClient.
I just had a chat contact from Facebook, I saw the eMclient icon changing, but no sound…
You can come with Teamviewer and wait for somebody to chat (and also wait for me to be on my computer).

Many thanks for the test. The sound works when eMClient is minimized.

How do we get the sound to be active when eMClient is NOT minimized?
I thought I had that box checked in notifications, but I get the sound when minimized and do not get it when not minimized.

Since last version updated last week v.5.0.17944.0 I do not have anymore sound and no pop up window. Settings are ok :frowning:

When the main window is active, it does not make sense to play a sound - does it? We can discuss it and add this option to eM Client settings.

I will try to simulate it and will let you know.

Well, yes, I think might make sense. I almost always have EM Client on my screen - email, chat, calendar, tasks - its how I manage my day. But am also often in another part of my office working on something. I would like to have an audible notification that someone sent me an IM or an email. The only way to get that now is to minimize the screen when I really don’t want that.

Sorry, It is a mistake. It was due to my bad Windows XP with malwares and other bad things. I repaired it and now I have again sound and pop up windows :).

For me also it makes sense. I use eMClient like Chuck Shaughnessy :slight_smile:

No problem, I am glad it is working.

I’m glad too :slight_smile: