Some images missing from emails received from senders on the Whitelist

When I get email from a trusted address, i.e. one on my Whitelist, most of the images are there but some small ones just show up as the generic image icon.  This is confirmed by comparing with the message available on the server (using my Chrome browser).  If I right-click on such an icon, the pop-up menu is no different from that when you right-click in the middle of text.

Does anyone know what is going on here ?

I’m attaching images - first 2 from eM Client, and then from my browser (Google Chrome).
Running  eM Client 7.1.31849.0  Windows 64b.

Thanks for any help.

Here is another screen capture - a very similar message from same company (but slightly different email address).   This time only one of the images doesn’t load.

Privacy settings will only affect external content, not embedded images. As I don’t have a reference email from Amazon, it is difficult to say which this is, but I am thinking it is embedded content.

You can set your account to download this content automatically in your account settings. Go to Menu > Tools > Accounts, and on the IMAP tab for your account check Download messages for offline use , and Include attachments and images. See if that helps.

Don’t have an IMAP tab !    Yes I know POP is less advised, but tried install w/ IMAP and had a horrible time importing my Thunderbird messages and Contacts.

Nothing wrong with POP3. It just has different advantages to IMAP. POP3 also does not have the offline setting because it basically is offline. It should download all the images.

Does this only happen with Amazon, or have you noticed it with other senders?

Happens with others too.  Latest was [email protected]

I would then think it has something to do with your email provider. Good luck trying to get support from them.

If you would like to forward one of these emails to me I could have look. In eM Client right-click on the message and choose Forward as attachment. Send it to me [email protected]

Done. Thanks again Gary !

When I open the email I get this:

I guess that’s what you are seeing. The Mark’s logo will not load automatically depending on Privacy settings, but clicking on download images does load it. So that is the same as having the address in your whitelist.

The image that is not showing is ![](//… It is a method of linking that eM Client is not able to resolve.

If I correct the html I get this:

<img src= “Image:”)

Other email clients like Thunderbird are able to resolve the image address correctly without changing the html.

Let’s hope that an eM Client employee reads this thread and passes this on to the developers.