SMTP Problems, receiving ok, but can't send

Everything was fine, and has been for a year or so. Then yesterday, I upgraded to Fibre and now, although I can receive emails no problem, they won’t send.

I have trend anther email account on Windows Mail and they are leaving. I can also send emails on my phone with the same account settings. But on this PC, with eM Client, I can’t send. Attached is the error I am getting.

I have disabled calendar, and played with the SSL settings, but nothing.

Any help please?

Hello Tony, unfortunately not quite sure what might have occurred or changed, can you please make a screenshot of your SMTP settings in Tools > Accounts for more information about this issue?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? Are you using any security software on your computer that may have disabled the application’s ability to connect to the new SMTP server on send?

When the error is thrown in Operations, can you please switch to the log tab as well and copy the content of the log? Submit the content to us here on the forum with the screenshot included for more information.

Thank you,

Thanks for coming back to me.

I have returned tot he office this morning and the emails are still in the outbox and have not yet left. Just to add to the confusion. I went home and opened my laptop, and tried to send and receive and everything worked fine at home. I then brought the laptop to the office (knowing it works at home) and tried it in the office, and it worked! So, I have my PC and Laptop here in the office, identical set up in eM Client, yet the laptop will send, and the PC won’t.

I will attach some screenshots as requested.

Version, PC = 6.0.22344.0
Laptop = 6.0.22344.0

I have not added any new virus software. I disabled AVG and Windows Firewall and tried to send, but no luck.

Obviously I have deleted names, here is the log as requested.

I have moved all the pending 25 emails form the outbox to the drafts folder, to eliminate ‘one’ message holding up others. I then edited one, and pressed send, but it still wont got, on either smtp accounts. It throws back the failed error caused by ‘temporary server unavailability or incorrect settings’

Morning, do you have any feedback for me on this?

Hello Tony, seems like some other application is blocking the connection to the server, if you’re using any security software on your computer, can you please try to temporarily disable the security software and check if the issue persists, unfortunately if a security software blocks the ports, it may not be possible for the application to connect.


I have just tried this, I disabled AVG and Windows Firewall, and tried both email accounts and nothing. Attached is the image and log result from trying to send.

I have just found a problem!!!

I thought it may be something to do with the new upgrade to fibre. o I logged into the router, and changed the login back to ADSL broadband instead of the Fibre. I can now send emails! So the problem is the new fibre broadband connection that is for some reason not allowing me to send emails with eM Client. What could this be?

I will post the different settings on the rounter for the two different connections. here is the ADSL Broadband:

here is the Fibre

I have changed it back to fibre and it will not send again.

Your thoughts please?

Maybe you have a firewall setup on insecure connections, you’re using the account on port 25, which may be blocked, please refer to your service provider for more information, I’m sorry but unfortunately the error stays the same - the connection is being blocked by a third party software or some other security enabled in your network/computer.