SMTP not working? New to this...

I have loaded the program and exported info from mozilla one. Gmail seems to be working but the telus account will sync but not send messages. It just says error SMTP server doesn’t support authentication.
I have placed the correct password in, and I also tried the diagnostics under account settings and it tried to fix but couldn’t.
I don’t know why this is happening :frowning:

3:34:18 PM ***** [SMTP] Connecting: To *******
3:34:19 PM MailExceptions.OperationException: SMTP server doesn’t support authentication.
3:34:19 PM at MailClient.Smtp.SmtpSendCommand.Authenticate(WorkerStatus status)
3:34:19 PM at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
3:34:19 PM at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
3:34:19 PM at MailClient.Commands.Command.Process(WorkerStatus status)
This what the log says, I starred out my email addy tho.

go to tools->accounts and under SMTP tab try to chynge the security policy (from use TLS if available to Force SSL or vice versa)

Thx, tried all those settings, nione worked. Set it back to ‘don’t use secure connection’ as it was and still not working :frowning:

It says SMTP server does not support STARTTLS when I set it on force.
The gmail is set on force and it is working fine.
Is it possible that it is a problem on telus end?, cuz telus email is the WORST. They know they have probs but keep saying they don’t know when they will be fixed. Cuz even logging onto their webmail sometimes often takes several tries :-/
I will have to learn how to make my email more secure, but first I have to get it working!!!

Open your account settings, go to the tab SMTP and uncheck the option “Server requires authentication”. Hope it helps.

Yahoo, it worked!
Now I need to find out about security. I will look about on your site when I find a spare moment.