SMTP failure

I am using eM Client 5 in combination with my student Exchange webmail account of my university. The university specifies IMAP settings but says that SMTP setting are not available. When I was using eM Client with Windows 7 my sent emails were automatically put in a folder called ‘Sent’. This was not the dedicated Exchange sent folder but this does not bother me and is not the problem (this is actually what I want again!). The problem is, since I switched to Windows 8.1 sending e-mails using eM Client 5 is not possible at all anymore. How can I fix this? I have tried eM Client 6 Beta 1 but no succes.

Here is my SMTP log (using eM Client 5):
13:10:26 *my email address* [SMTP] Connecting: To *my email address*
13:10:27 *my email address* [SMTP] MailExceptions.SocketException: Connect failed with reason:
13:10:27 “No connection could be made because the target machine actively refused it”
13:10:27 at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
13:10:27 at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
13:10:27 at MailClient.Commands.Command.Process(WorkerStatus status)

I edited my e-mail address out of the log

Thanks in advance!

Can somebody help me please?

Exchange is not supported in 5th version, can you try updating to 6th version beta 2 from here:…

and then tell me if it works? If not then I will tell you another steps.


Hi Jan,

Thank you for your reply!

I have to correct myself. It is an Outlook Web App account, not Exchange (looked like it in my experience).
Using eM Client 5 with Windows 7 this worked kinda okay (see opening post). Now with Windows 8 is does not. I have used eM Client 5, 6 beta 1 and 6 beta 2.

The university provides these protocol settings:
POP setting
Not available

IMAP setting
Server name:
Port: 993
Encryption method: SSL

SMTP setting
Not available

As said before, when I was using eM Client with Windows 7 my sent emails were automatically put in a folder called ‘Sent’. This is what I want again. Now I am not able to send anything (mail gets stuck in outbox I think).

When I tried to add the account using the Exchange option in eM Client beta 2, eM Client crashed. I can provide you the crash report, but it is very long.

Can you help me further? Thanks in advance!

Kind regards,

I fixed the problem!
I found these old settings the university provided elsewhere:

Port: 465
Security policy: Use SSL/TLS on special port (legacy)

Now I can send mail again using this account (and these mails are stored in the eM Client ‘Sent’ folder).

You could not have known these settings but thanks anyway for your help!

Kind regards,

I am glad that you were able to resolve this, but to be honest I am still confused what was core of your issue :slight_smile: