SMTP doesn't work

I know there have been numerous threads on this topic but none of the suggested replies works in my case. I very simply want to set up a connection to an SMTP server on port 587 with no security. These settings are simply and easy to do in Thunderbird and the result works fine. When I do the same things in eM Client the server rejects the connection request. I’ve tried all of the various combinations of “Use SSL…(legacy”), uncheck “Requires authentication”, and basically every other possibility offered in the UI. Always the same error. I could create a log file, by for *** sake, why can’t you fix this so it just works? If I don’t get a solution soon I will have to give up on eM lient, which would be a shame as in other respects I find it quite nice.

Hello,

please send me your SMTP log to galis@emclient.com, together with this URL: https://discourse.emclient.com/emclient/to…

you can get logs in Tools - Settings - Advanced, mark off SMTP under your account, restart client, try to synchronize and after that send created files on my email.

regards
Jan