SMTP connecting fails ?

Whenever i try to send an email i get an error:
[SMTP] an attempt to connect to (username)@(domainame).com failed. This could be caused by temporary server unavailability or incorrect setting.

I’ve checked the settings like a 100 times and i’m sure they are correct.
I’ve also installed 3 other mail clients to see if they got the same message, but they work fine.

But here comes the weird thing, the messages do arrive at the receiver.

What could be the cause of this and how can i solve it?

I’m done!!! uninstalling!!! this is far too buggy

What problems you experience, please tell us.

keeps asking me to check settings. will not send or receive at all

Can I ask you what email provider do you use?

Onetel now via BTYahoo

Roadrunner by Time Warner Cable

This problem has been reported in other threads, and there are no answers forthcoming. This is a show stopper. Too bad, eM Client looked so promising.

Not willing to give up, I turned off my BitDefender virus checker, and eM Client works for me. Now, to get eM Client working along with virus protection…

My sbcglobal.net account has the same problem but my gmail.com account works fine. Go figure!! Even turning off my AV didn’t help.

I switched to Thunderbird and I can send and receive mail without an issue. I really preferred the eM client interface. Would love to see this issue fixed.

Well I take back most of the negative things I said, but still, support for “free” users seems to be non-existent. Months go by without solutions for the same simple problems. Now that I have my virus projection set up to work with eM Client, the software does seem to be really slick and nice.

I had this problem for 4 days and then it started working ok. I really don’t know why. Apart from that I like the program.

I’ve been using eM Client for quite a while now without any problems. I had an older version installed on two computers and both of them started having this problem this week. I didn’t change anything! I’m able to send messages through Windows Mail. I tried upgrading to the latest version of eM Client and the problem continues.

Hi all,

if problems persist we appreciate a little help. We need to get the communication logs that will show us where exactly problems happen. Here are the instruction on how to get them:

  1. Create directory “C:\Temp”
  2. Download the MailClient.exe.config.zip file from www.emclient.com/tools/System.Net.Tra… and extract it into eM Client directory (“C:\Program Files\eM Client” or “C:\Program Files (x86)\eM Client” depending on your system)
  3. Run eM Client, it will create the log file in C:\Temp\eMClientTrace.log

Please follow the steps above and send us the eMClientTrace.log file. All your privacy will be preserved.

Send it to staron@emclient.com.

I’ll do that tonight when I get home. Thank you. Ironically it works fine with gmail, verizon is the one giving the issues on sending only

I have done as you describe above but there was no *.log file in my Temp directory. I checked and there is a file C:\Program Files\eM Client\MailClient.exe.config.
I then searched my whole HD for a *.log file created today and found none.

I have the same problem. Verizon claims not their problem. Tried to contact eM Client. They don’t even have my e-mail address on record… I’m outta here!

I downloaded the zip file, extracted, and tried to run but got a message that it is not compatible with the version of Windows I am running. I have Windows 7 Professional Version 6.1 (Build 7600) 64 bit.