size of the mailbox is growing (autoarchive turned on)

I connected em client to the exchange server 2010 and enabled auto-archiving in em client. AutoArchive seems to work fine and letter transfers from the server to its archive. but the size of the mail account on the server is still growing. Is it possible that the program does not transfer the letter but leaves it on the server?
I connected via browser and can not see the old letters, but the size of the mailbox is growing

Hello PA,

In Menu > Tools > Settings > Mail > Auto archiving make sure that the preferences for the Exchange account are set as “All folders”. If it is set only for Inbox, then other emails would stay on the server and expand the capacity.