Since over a week I can not connect to IMAP servers anymore.

As per title I can not get EM Client to connect to anymore. A quick test via Outlook 2010 revealed that Outlook has no problems. Android has no problems either.

This applies at least to my computers (Win7, em-client pro) and one other computer (em-client free, Win 8.1) on different accounts.

Trying to use “Fix” has not made any difference. It does not synchronize the folder list either.

Access to SMTP works like a charm. All other accounts do work fine as well.

In the past had restricted the frequency of IMAP syncs. But that was shown in the logs.

15:37:45 [email protected] [IMAP]  MailExceptions.ConnectionException: Der Verbindungsaufbau ist fehlgeschlagen.
15:37:45 ()
15:37:45    bei MailClient.Imap.ConnectionPoolEntry.Reconnect()
15:37:45    bei MailClient.Imap.ConnectionPoolEntry.Connect()
15:37:45    bei MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
15:37:45    bei MailClient.Imap.ConnectionContext…ctor(ImapAccount account)
15:37:45    bei MailClient.Imap.Synchronizer.SynchronizeFoldersCommand.ExecuteInternal(WorkerStatus status)
15:37:45    bei MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
15:37:45    bei MailClient.Commands.Command.Process(WorkerStatus status)

is all the info from 6.0.23344.0 free EM-Client log.

14:51:39 [email protected] [IMAP]  Uploading messages: Done
14:51:39 [email protected] [IMAP]  MailExceptions.ConnectionException: Failed opening connection to server.
14:51:39 ()
14:51:39    at MailClient.Imap.ConnectionPoolEntry.Reconnect()
14:51:39    at MailClient.Imap.ConnectionPoolEntry.Connect()
14:51:39    at MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
14:51:39    at MailClient.Imap.Synchronizer.AppendCommand.ExecuteInternal(WorkerStatus status)
14:51:39    at MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
14:51:39    at MailClient.Commands.Command.Process(WorkerStatus status)

from the EM-Client pro.

Hi Dirk,
please try updating to the newest version of the app and see if the issue persists.
Download version 6.0.23421 here:…

Best regards,

Hi Olivia, the Pro version is part from the Softmaker package. Would you still recommend to use this update?

There is no difference in eM Client application - the FREE/PRO difference is just in the license. So yes, please do install the update. If you use the Help > Check for updates option inside eM Client it should download this update as well.
Also, since you are a pro user, you can try to contact PRO support for faster responses.

Best regards,

I had used on both clients the “Check for updates” option and both state “There is no update available.”. Though the free version had downloaded an update yesterday.

Ouch! I installed the update. Now I am on a demo version. :frowning:

The provided activation key is not valid. But I have at least 29 days left ;)

That is strange, can you screenshot the whole error message for me?
Also check your if your license key is still in Help > License section

:wink: tz “…, the Pro version is part of the Softmaker package.”

I have now the demo version with my emails in it and the SM eM Client Pro with nothing in it. The demo is v6.0.23421. And the problem with the SMTP servers at consists.

Oh, okay, I see. I suggest getting in touch with SoftMaker support about your license then, you might have to downgrade after all, I’m sorry for the confusion, I believed they followed our updates.
Can I just ask, is the problem still present on the eM Client with FREE license and the update?


SMTP? The previous logs you showed are showing a problem with the IMAP. Are there any more errors in the Operations window’s error or log tab? Could you perhaps take a screenshot of the SMTP and IMAP settings?

Is there a schedule for eM Client v7?

Sorry, my bad IMAP of course. As before SMTP works perfectly.


port: 993

security policy: Force usage of SSL/TLS (but setting makes no difference, SSL only available, no unencrypted access permitted by servers)

server requires authentication: true

Advised settings by provider:

" Posteingang:
Port: 993
Verschlüsselung: SSL-Verschlüsselung
(Steht in einem Programm “SSL” nicht zur Verfügung, genügt es, die Option “Verschlüsselung” zu aktivieren.)     

Port: 587
Verschlüsselung: STARTTLS
(Steht in einem Programm “STARTTLS” nicht zur Verfügung, nutzen Sie bitte das Protokoll “TLS”. Existiert auch hierfür keine Option, genügt es, die Option “Verschlüsselung” zu aktivieren.)"

Have you tried the Legacy setting on the SSL-TSL ?

No schedule yet, as the alpha testing of v7 is still in progress.