Show Message Headers

I just upgraded to eMClient8. How do I display the headers? Right clicking on the message does not give me that option anymore.


Right-Click email in mail list and there is an option called “View Mail Header”. Is that what you were looking for?

That option does not show up. It isn’t even an option that is grayed out. It simply is not in the local menu list.

Here is what I see

What is your version?

From my original reply…


Okay. I will do an update. Mine is 8.0.2951

Your version is not available to me

What does that mean?

[quote=“bnorton, post:7, topic:66140”]
[/quote] is the latest version I have access to.

Try this

It is installed, but still no joy. I am going to check settings now that I know that it is supposed to be there.

Nothing in settings turns it on or off.

Are you using “conversation” mode?

Yes. Is there a way to turn it off?

1 Like

Problem solved. Thank you. View Headers is only missing when Show conversations in all views is selected. Thank you for your help.

You’re welcome! Glad it worked out!