"show in group"?


I recently formatted my PC and resetup EM client. Does any body know how to disable showing the group as per the attached? I tried “show in group” option but no change.

2023-01-09 10 10 57

These are called Conversations.

To disable Conversations, use Menu > View > Conversations > Disable Conversations.