Show Avatar

How can i show the avatar from Google here:


You can’t, but it will show in the Business Card view, or the new People view in version 8.

I only see Avatars in V8 Beta in “List (Phone)” view using my Gmail account. No Avatars show for me in People or Business Cards view for new or existing. Maybe not implemented as yet.

In the Phone List, as per Walter’s screen-shot, there are no avatars. 

I have them only in the People view . . . 

and the Business Card view . . . 

If avatars are not showing in these views, you can delete the avatar cache, and after some time they should refresh. The cache can be found in C:\Users\yourusername\AppData\ Local \eM Client.

You will also need to ensure you have them enabled in your settings.

Good morning,

i have it only in Buisiness Cards…

Thanks Guys for the screenshots of the Avatars in Business and People View in V8 Beta. I do see them now.

I also see in the Contacts List (Phone) view in V8 Beta, all the new “Account Avatars” showing in a column which is good too :slight_smile:

![]( Phone Avatar_inline.png?1586518775 “Image:”)

in 8beta yes… in 7 i have it only in buisiness cards…but no problem for me…

The People view is a new feature for version 8, which shows details, attachments and communication history with the contact. Similar to the right-sidebar Contact option.

Yes, I think there is now some confusion between what was always know as an avatar, and the new account avatar.