Settings for IMAP with accounts, working everywhere but em client

I have different accounts at
These are the settings for email clients:
IMAP port: 143
SMTP port: 25
SSL available

Em unfortunately fail imap, but smtp seems to be working. I tried port 143 with and without ssl, port 993 (my ipad use that for example) but… no way. WLM, ipad and android phone work. I can’t use pop because have to sync with other pc/phones.
You can sign-up for a free address here if you would like to test it yourself:…


Hi Pasquale, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

How did you setup the account? Did you use the automatic setup? Are you seeing any errors while trying to synchronize the account using the recommended settings above? If so what kind of message, can you please make a screenshot of the error and submit it to us here on the forum?

Thank you,

Hi! Version 22065, manual setup. When trying to check the configuration after adding the new account it says OK for smtp but “server does not respond” for IMAP. then I press the “fix” button and I can see the various tries.
Then it says Failed. I check Ignore test results. The error window says Server unavailable or wrong settings.

The only things that I can think of imho is the root folder path. In my ipad settings I have a field named “IMAP path prefix” that is set to “/” Do you think it could be a useful info?

If you wuold like to check it you could register for a new mail in just a few seconds. I tried with 2 accounts.


Meanwhile I opened a ticket with, I’ll let you know