Settings Button Non Functional

I am trying to get into the Settings features and can’t. I’ve restarted the app, nothing changed and I rebooted still no response. Any ideas?

1 Like

Click MENU then


1 Like

Ahhh sorry my apologies Al I was not clear that I was clicking it and nothing is happening. I have it on another laptop and ti works fine but not on the other. Any ideas how I could jump start it.

1 Like

Hi, I have the same problem - since installing on a new notebook on Windows 11. When I click “settings”, the window just opens in the background but I can’t access it. The same problem I have when I doubleclick an email to open it in a new window. I’m also happy for a tip. :slightly_smiling_face:

The window may be off screen.

Click on Menu > Settings (or start a new message). Hover your mouse over the taskbar icon that appears. When you see the thumbnail, right-click in that and choose Move. Use the keyboard arrow keys to bring it back into view.


The tip “use the keyboard arrow keys” was the solution. It works - perfect! :upside_down_face: Many many thanks!

Gary I don’t know when I would have thought of that. Thanks a million. The keyboard arrow keys worked to get to it. Many thanks