setting to enable html emails?

I have a client using em client. When he reads mail it displays the plain-text version of the email instead of the HTML version.

I cannot find any setting to turn on the display of HTML emails. This happens for all emails. I tested it personally and reviewed the source of each message and it is displaying the “Content-Type: text/plain;” section instead of the “Content-Type: text/html;” section of all messages.

go to menu/tools/settings/mail/read and ensure that “Read all messages in plain text” is not checked in the read section.

Hello Techpotato,

Please check the setting that Jay has described. If “Read all messages in plain text” isn’t turned on, can you please see whether you also see these e-mails as plain text through webmail?

Thank you,
Maurice

You would have thought that would do the trick, but it seems something funky happened during the import from Outlook 2007.

The solution was to uninstall, delete the \AppData\Roaming\eM Client" folder then re-install without importing. Then I imported choosing selected folders then selected all local items.

Hello Techpotato,

Has this been an issue only for the imported e-mails? If you run into this problem again, please send us an example of an e-mail that is not displaying correctly exported as .eml to hester@emclient.com

Regards,
Maurice

No, after doing the full import from Outlook, all incoming emails only displayed the text/plain element instead of the text/html element. 

Importing only the folders from the PST file solved the problem. Note that it was from Outlook 2007, so I blame Microsoft – because it is always their fault.

Hello Techpotato,

Glad to hear that it worked out.

Regards,
Maurice