Set up caldav access without carddav

I have a server which supports caldav but does not offer carddav access. However, because eMClient appears to treat these as one account type, I am constantly getting prompted for a username and password whenever the server tries to access carddav for type-ahead on email addresses. Access to the calendar works perfectly fine. Is there any way to disable carddav on an account? Why are caldav and carddav treated as a single account type?

Hello,

can you please send me your caldav/carddav logs? Tools - settings - advanced - mark off caldav/carddav under your account, restart client after restart try to synchronize and send me logs to:
galis@emclient.com
together with this topic’s address: https://discourse.emclient.com/emclient/to…

regards
Jan

I’ve sent the logs as requested but heard nothing back.

Hello,

I have received that message and forwarded it to developers but this usually takes some time until they get to that email. So please be patient we have not forgotten on your issue.

regards
Jan