server says" authentication failed"

I tried to setup my account. However, unable to fix the Income & outgoing serves. We get a message saying server says" authentication failed". Please assist to fix the problem

Typically, authentication fails if you do not have the correct port and security policy combination for your account.

Go to Menu > Tools > Accounts, and check you have one of the following:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

I get: Server says “(AUTH) Authentication failed”. I’ve tried changing SMTP to the 587 and 465 ports with the appropriate SSL/TLS but no luck: same failed msg. POP3 is on port 995. HELP!

Are you using an app password or a regular password?

regular password. my service provider is comcast. when I use webmail (comcast) no problem. when I use em client, i get authentication failure notice.

If you’re sure all other settings are correct try using an app password.

All after today’s update

OK–Hooray! I changed my PW to a “strong” one. and to my glee, 2 emails appeared in my EM Inbox. At first I got an error when sending an email: “5.1.0 Authentication required”. But then I tinkered with the SMTP port (587) and checked Authentication required and the email was sent.