Server connection errors after latest upgrade

after most recent update (to 5.0.18025.0), eM Client will no longer connect to my email servers (pop.cox.net and smtp.cox.net). My wifes older version still connects. I have checked account settings and they seem correct.

Any ideas???

Hi,
are you getting any error messages? If so, could you please post here a screenshot? Thank you.

I am getting the same error With the lastest Ver (to 5.0.18025.0),

Send us your logs please: go to the menu Tools->Settings->Advanced->Logging and check “SMTP” under the problematic account. Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.

I have been at this for an hour as well. I can get the SMTP settings correctly, but I can’t seem to get the POP/IMAP settings correct.

Here’s what I’ve learned so far:
SMTP: smtp.cox.net, Port 465, Use SSL/TLS on special port (legacy)
Server requires authentication is checked.

On POP/IMAP, I’ve tried just about every combination between ports and security policy on both pop.cox.net and imap.cox.net, and I can’t get it to connect.

As an aside, the accounts settings window is a pain. I have to re-do the SMTP settings every time I go to change the POP/IMAP settings.

Hello,

I would like to help you, but I was unable to create account there and I cant fidn link to their support…

can you follow my colleagues respond (George Wilson, 3 months ago) and send those logs to galis@emclient.com with this topic’s url?

with regards
Jan