sent items shows in postvak in

hello,
I use since last week em Client. good program, but a question.
I’ve using imap from my gmail account and I’ve also a website. On my domain mail, I’ve a forward to my gmail account, what is easier to use.

I want to sent my mails standard from my domain mailadres name@mydomain.be so I’ve configurated this in em Client:
accountname xxx@gmail.com

user information:
name: my name
email: name@mydomain.be and alias xxx@gmail.com

log in data:
log in name :   xxx@gmail.com
password:       XXXXXXX

When I send mails, they come in the folder ‘Postvak In’ and ‘sent items’. that’s not what I want.
For me, they must only show in the folder ‘sent items’
Which configuration is false?

Hi Tom, not completely sure if I understand, if you want to setup your private domain email as your alias, please make sure to connect this account with your gmail account using the web interface settings.

After you do so, setup the gmail account in eM Client using the automatic setup, after it’s finished navigate to Tools > Accounts > Your gmail account and setup your private domain account as an alias to that account in the Aliases setup for this account.

Hope this helps,
Paul