sent email from use my computer folder instead of my email

Hello … and thanks for your answers…
I send emails and the receiver said in the From: not appear my email, only my user name this case Home.  how can I change this??  so the other person can see what it comes from.  Because appear as sent by Home, instead my email.  I using my PC windows 7 Pro and email version is6.0.20617.0

Hi, this is probably caused by settings of the receiver, if he has show User ID only option on his email client he only sees the ID you’ve setup in eM Client, which is probably Home.
To change this go to Tools > Accounts > Your ‘Home’ account and change the User Information in the General settings.

Hope this helps,

Paul… I appreciated your respond and thanks for fixing the problem for me

No problem, let us know if you come across any other issues or questions about eM Client, we’ll be happy to help.


Thank you … you are very helpful… and I appreciated all your inputs… Ok now I don’t know If is appropriate here… but What is the different between free eM Client and those who pay for it??? … 

Using the free license is only allowed for home/personal use, so purchasing the product allows you to use the application for commercial/business use and grants you access to a priority support from eM Client tech support team and the option to use an unlimited number of accounts.

Hope this helps,

thanks… I have no company or anything like that … however again appreciated your information… :slight_smile:

Just to note, the free license can only be used for home/personal use, even using company email while using the free version is against the terms of use.
Let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,