Sending to Gmail accounts

Does anyone have a problem sending to gmail accounts? My messages are returned saying ‘mail undeliverable’. I can send to other types of email addresses - just not gmail!

  • Michael Coghlan

jueves 03 marzo 2022 :: 1451hrs (UTC +01:00)

If you can send successfully accounts other than Gmail then the issue is NOT with
eMC, it is with the intended recipient address.

¡Saludos desde la soleada Sevilla en España!

Skybat
Будь ласка, підтримайте Україну будь-яким способом, дякую

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Yes - I have the same problem. When you look carefully at the return message you will see an * in front of the email address rejected. Then again when yo look at sending a message and add a recipient you will see an * is placed in front of the address - but this is not in the address when you look at contacts from your contacts list. This * only seems to bother gmail servers. I have opened a ticket with EMC asking how to prevent the * popping up in front of the emails adressee.

I believe that it is a eMC issue as their software adds an * in front of email addresses when these are added to the To window. Why?

Do you maybe have the address saved in Recipients History with the * before the address, and that is the one you are choosing when you start typing in the address?

Go to Menu > Settings > Mail > Compose > Recipients History and either edit the list to remove it, or clear the history completely.

Also check that you do not have the address saved like this in one of your contacts.

Thanks for suggestion but there is no * in any of the historical contacts. Neither is there any * in any of the main contacts list - somehow it adds to emails when the contact is added in the To window!! A total mystery!