Sending an email but have the folder empty - progress bar doesnt move at all..


about 1 week ago I have sent an email with a large attachment (80MB). eM client noticed me that mail with such large attachment will not be recieved on some email services. The email have not been sent afterall, but since that day, I still see that eM tries to send an email (via Google account on SMTP) but the progress bar doesnt move at all.

IMAP, SMTP is just fine… All other emails are delivering with no problem.

Backup and restore didnt help. Fixing ‘Sent’ and ‘To be send’ folders didnt help either.

Any advice please?

did you delete the large message from Sent folder?

Hi, thanks for reply…

The Sent folder has not the message inside - I think I have deleted it after the failed sending…

I think I just solved my problem…

I change the SMTP server from Google SMTP to my local provider’s SMTP server… Then it tried to send that email again… After a while, I got a popup with failed sending (photo attachment)… Then I finally opened that message and selected Delete! … Hooraaah… Then switch back my old SMTP server and now it seems fine :slight_smile:

Great - I am glad you solved it.