Sending a mail, a red warning sign will produced

Hello, I am an email user at Vodafone. When I want to send an email, the red warning sign in the left window often appears to the right of the Mail address line (the connection failed).
As proposed by Vodafone, I have the following settings:

Port= 993
Port= 995
Security Policy= SSL/TLS when available

The same settings work on Android with no problems.

What am I doing wrong?

Try totally disabling your VPN and Antivirus applications.

Go back to Menu > Accounts.

For IMAP, set the port to 993, and the security policy to Use SSL/TLS on special port (legacy)

For SMTP, set the port to 587, and the security policy to Force usage of SSL/TLS

Click on Save & Close and restart eM Client.

Thank you, but as far as I know my environment is not a VPN. And the only antivirus is defender from MS

Then give @Gary recommendation a shot…

1 Like