Send mail settings

Settings | Mail | Send

Check box for ‘Send messages immediately’ cleared.
Message created and click on send.
Message placed in out box but tries to send immediately (and every 10 minutes after that).

I want to place completed draft emails in the outbox ready to send later (i.e. I want to keep draft emails and completed emails separate).

What is the intended functionality if the check box for ‘send messages immediately’ is unchecked?

Hi, unfortunately this is a standard behavior. Messages are stored in the outbox until next synchronization, if you’d like to use this whenever you want (ie. having the messages in outbox until you want them to send out), you’d have to stop using the automatic synchronization, which you can do in Tools > Settings > General, by unchecking the synchronize items every x minutes etc.

I hope this doesn’t bug you too much and you can manage to use the current settings.

Thank you,

That is fine - thank you.