select folders for archiving. 'perform archiving' button does nothing

windows 8, settings appear correct, free version, no error indication.

Hi, does your email account support archiving?

Jan

Hi John,

How can I determine that?

well you can tell me what provider do you use, but also tell me if you are trying to use “toolbar archive” button or in Tools - Settings - Mail - Automatic archiving (which seem like true in your case).

So I suppose that you select under archiving scope in your desired account row folder which you want to archive and then click on “perform archiving”. After that do you look into Local folders or somewhere else?

Jan

I use webmail.northstate.net/hPronto/ an email client provided by my Internet provider: North State Communications in High Point, NC.

I see no “toolbar archive” button on the menu row in eM client. Could you provide a picture?

Yes. I go to Tools, Settings, Mail, Automatic archiving. The email account is listed in the box but I don’t see a way to select the archiving scope…again could you provide pictures?

I’ve left and right clicked on every folder and found no such option.

Thanks for your help.

Hi,
you can setup the archiving scope if it’s set to “none” by simply clicking the “none” and a dropdown menu should show up allowing you to choose the archiving scope.
Thank you for the pointers the item doesn’t really look clickable, but it is.

Hopefully it works now,
Thank you.

Paul.