Seeing double, triple & quadruple calendars!

I can’t delete the calendars that keep being imported from Outlook - when I right click on any calendar the ‘delete’ button is ghosted - I want to sync to my phone but all these dates keep getting doubled. How can I delete all the calendars and start again-PLEASE

If it’s local calendar (under Local Folders subtree) it can be deleted. If it is out of that you will need to go to menu Tools->Accounts and delete (or disable in Calendar tab - uncheck “Enable Service”) the accounts that include unwanted calendars.

Hi Gabriel, thank you for this. I’m so new to all of this and I have another question but perhaps I should put it in a new thread…??? Anyway, thank you for helping out :slight_smile: