Security protocol for SMTP

Hello,
Following sending problems, my email address provider advises me to use STARTTLS as security for the SMPT server.
This option is not available with eM Client.
Is there a solution?

The settings are STARTTLS, but maybe you have the wrong combination. It should be one of the following pairs:

Port 587 = Force usage of SSL/TLS
Port 465 = Use SSL/TLS on special port (legacy)
Port 25 = Use SSL/TLS if available

And if that still doesn’t work, completely disable any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.

1 Like

Other mail programs have this STARTTLS option. Why is this choice absent at eM Client?

There is no need to offer a choice when they are already STARTTLS.

So the 3 possibilities you gave are identical to STARTTLS? Did I understand well?

Hello,
It was a malfunction of the SMTP of my Internet provider (Proximus) which was the cause of my problem. I wasn’t the only one in this situation.