Save copy of sent messages to sent folder

It would be nice if this was set by account rather than for all accounts. When I check this I get duplicate sents in hotmail, but when it is unchecked Hotmail if fine but my GMX mail doesn’t save a copy. my Gmail account works either way.???

Hi,

Thank you for reporting this. Please open the menu Settings->Advanced->Logging and check “IMAP” under the problematic account. Enable the option Save copy of sent messages to Sent folder. restart eM Client, try to simulate the issue and send us the logs using the same logging settings window at wilson@emclient.com. Thanks.

George I already have a case opened. Thanks, though.