Rules doesnt work

Again after i reinsltall EmClient and restore from Backup file all data and check of them, i found Bug that some of rules doesnt work normaly. Again programm do not forward mails normaly to exact folders. How i can buy programm and dont have any problems with that, because i try to buy your client for my company. But with problems above - i can’t be sure that the program will work normally with all my corporate employees.
Earlie some specialist from EmClient tell me that i must to DEL my old rules and add it again. I have done that - doesnt help. I have understand now that you programm is not so stable to be used in corp.sector… If im not right - tell me something new… Also program have very unfriend interface of RULES filter. Its too much moves you need for adding rules, and too much for make them work. Will Be much better if we push on messages by right click of mouse and in contex menu can add rules for this type (of adress) or mails. Also pushing on ready Rules by 1 or 2 clicks.

If you deleted the Rules, but then you restored from a backup, you will have the same Rules. So they are not deleted.

Can you give an example of a Rule that doesn’t work?

How i can give it to you ?

You can post a screenshot of the Rule here.

If it contains information you would rather not have on a public forum, you can send it to me by email: gary@emclient.com

here is another one

So, as you see… mails from mr.Pankin goes to default INBOX folder, but Rules says that must go to folder with name “ПАНКИН”.

I think the issue may be that they are not in the Inbox.

Rules only apply to new unread messages as they arrive in your Inbox. If there is a server-side filter moving them to another folder, Rules will not apply to them.

Your Inbox should be this folder:

image

God damn… how EmClient wants to rise in clients if they could not answer to client on Questions that he could solve his problems and be happy with EmClient mailbox ??? In my opinion for corporate usage EM - cant be used… Sorry, but for 1 week my opinion nobody change…In result - lost 1 month of testing for nothing.